November 3, 2016

pSeven 6.9 SP 1

DATADVANCE development team informs that a hotfix is available for pSeven 6.9 and pSeven Core 6.9.

The pSeven 6.9 SP 1 release fixes a bug that lead to incorrect behavior after saving a copy of the edited workflow, and a few minor bugs.

The pSeven Core 6.9 SP 1 release fixes incompatibility with older Linux distributions and possible conflicts with third-party Python modules.

Both releases are recommended updates. If you did not yet upgrade to 6.9, it is recommended to skip 6.9 and install 6.9 SP 1 instead.

Interested in the solution?

Click to request a free 30-day demo.

Request demo